Unplanned outage
Major incident
Broadband
Victoria
CRDN - Officer
18-Aug-2026 18:51 AEST
· 3 hours, 31 minutes
Updates
Resolved
18-Aug-2026 · 22:22 AEST
Dear customers
The unplanned outage has been resolved. Please advise to reboot their Wi-Fi modem to trigger re-authentication and restore service.
Issue
18-Aug-2026 · 20:43 AEST
Unplanned Outage - ETA for the tech on site is approximately 9:30 PM.
← Back
Redtrain Pty Ltd Status Page