Unplanned power outage
Minor incident
Broadband
Victoria
AURB - Epping
FGPD - Wollert
07-Jul-2026 11:20 AEST
· 2 hours, 40 minutes
Updates
Resolved
07-Jul-2026 · 13:59 AEST
The service is now back online. Please advise the end users to reboot their CPEs to trigger a fresh PPPoE/IPoE authentication.
Issue
07-Jul-2026 · 12:47 AEST
An unplanned power outage caused some users to lose their internet connection. The root cause has been identified by AusNet, and the service is estimated to be restored at 6:11 PM today.
← Back
Redtrain Pty Ltd Status Page