Unplanned Outage National Phone Outage - INITIAL

Minor incident Broadband New South Wales BTLA - Schofields HAMK - Homebush West INFTC - Norwest LAMK - St Leonards LNMK - St Leonards LOFT - Ashfield MCPK - Macquarie Park MIND - Lane Cove PCHY - Roseville PNCL - Miranda SYMR - Roseville Queensland CDEI - Coolangatta CENA - Varsity Lakes MILES - Kirra PLMV - Raceview Victoria ACRG - Tyers ALDO - Fraser Rise ALFE - Altona North AMBL - Pakenham AURB - Epping CMRA - Springvale South CNPK - Cheltenham CRDN - Officer EAST - Cranbourne East EDBK - Pakenham ESWD - Cranbourne East FGPD - Wollert GRVE - Maidstone HAIG - Heidelberg Heights MRDN - Dandenong MVLG - Dandenong RWLK - Werribee TKNA - Essendon TSDL - Teesdale VWRD - Springvale VYLK - Keilor East WFRS - Warragul WRSE - Wollert WTSE - South Morang WDMR - Mambourin
15-May-2026 14:21 AEST · 2 days, 18 hours, 53 minutes

Updates

Resolved

This notification is to inform you that the recent unplanned network issue impacting service on the RedTrain network has now been resolved as per below:

Title: Unplanned Outage National Phone Outage

Current Status: Service Restoration

Resolution Update:

The phone services have been restored by our upstream provide in the early hours of Saturday morning AEST, monitoring has continued over the weekend and phone have remianed stable.

Once again, the RedTrain support team thank you for your patience and understanding in this matter.

Regards
Redtrain Support

18-May-2026 · 09:13 AEST
Issue

The below notification is to advise that RedTrain Networks is currently experiencing an unplanned network issue that may be impacting service delivered to your customers, as per the below details:

Title: Unplanned Outage National Phone Outage - INITIAL

Current Status: Ongoing Service Disruption

Date & Time Started: 15/05/2026 1:45pm
Date & Time Resolved: Ongoing

Current customer impact Description:

Redtrain’s telephone service provider is currently experiencing a network impacting event that is causing all phones to Redtrain & Redtrain customers to be offline, we apologize for the inconvenience.

Estimated time of resolution: To be determined

The Redtrain support team are currently working with our upstream provider to resolve this issue as soon as possible, we will provide further updates as information becomes available.
We thank you for your patience and understanding in this matter.

Regards
Redtrain Support

15-May-2026 · 14:21 AEST

← Back