Unplanned Outage - 85 Thornton Street, Raceview, QLD 4305 (PLMV)

Major incident Broadband Queensland PLMV - Raceview
27-Mar-2026 23:58 AEDT · 15 hours, 38 minutes

Updates

Resolved

We wish to inform you that the unplanned outage affecting services on the Redtrain Network has now been resolved.
Restoration Details:
Type of Event: Unplanned outage
Description: The issue has been identified and resolved by our technical team, and services have now been fully restored.
Location: 85 Thornton Street, Raceview, QLD 4305 (PLMV)
Outage Start: 27 March 2026, 11:58 AEDT
Outage End: 28 March 2026, 02:19 AEDT
We sincerely apologise for any inconvenience caused and appreciate your patience and understanding during this time.
Thanks.

28-Mar-2026 · 15:35 AEDT
Investigating

We wish to inform you of an unplanned outage that may temporarily affect services provided by the Redtrain Network.
Outage Details:
Type of Event: Unplanned outage
Description: An unplanned outage has been detected. Our technical team is currently to investigate and resolve the issue.
Location: 85 Thornton Street, Raceview, QLD 4305 (PLMV)
Outage Start: 27 March 2026, 11:58 AEDT
Outage End: To be confirmed (TBC)
We sincerely apologise for any inconvenience this may cause and greatly appreciate your understanding and patience while we work to restore normal service as quickly as possible.

28-Mar-2026 · 09:43 AEDT

← Back