Unplanned power outage - Fraser Rise, VIC 3336 (ALDO)

Minor incident Broadband Victoria ALDO - Fraser Rise
01-Feb-2026 19:00 AEDT · 4 hours, 6 minutes

Updates

Update

We wish to inform you that the unplanned power outage was restored.
Outage Details:
Type of Event: Restored - Unplanned power outage
Location: Fraser Rise, VIC 3336 (ALDO)
Outage Start: 1 Feb 2026, 07:00 PM AEDT
Expected Service Restoration: 1 Feb 2026, 08:00 PM AEDT
We sincerely regret any inconvenience this may have caused and appreciate your understanding and patience.

01-Feb-2026 · 20:00 AEDT
Issue

We wish to inform you of an unplanned power outage that may temporarily affect services provided by Redtrain Network.
Outage Details:
Type of Event: Unplanned power outage
Location: Fraser Rise, VIC 3336 (ALDO)
Outage Start: 1 Feb 2026, 07:00 PM AEDT
Expected Service Restoration: 1 Feb 2026, 11:06 PM AEDT
We sincerely regret any inconvenience this may cause and appreciate your understanding and patience.

01-Feb-2026 · 19:32 AEDT

← Back