Unplanned outage in FGPD and AURB

Minor incident Broadband Victoria AURB - Epping
01-Dec-2025 22:25 AEDT · 15 hours, 59 minutes

Updates

Resolved

We wish to inform you that the unplanned network outage affecting Redtrain Network services in the affected areas has been restored.
Outage Details
Type: Unplanned Outage - restored
Locations Affected: FGPD and AURB
Start Time: Monday, 1 December 2025, 22:25 AEDT
Restoration Time: Tuesday, 2 December 2025, 14:00 AEDT
Status Update
The issue was caused by the faulty XFP in our exchange and the service was restored after the replacement of the XFP.
If customer service remains disconnected after the restoration, please reboot Wi-Fi router to re-establish the connection.
We sincerely apologize for any inconvenience this may have caused and greatly appreciate your patience and understanding.
Thank you for your continued trust in Redtrain Networks.

02-Dec-2025 · 14:18 AEDT
Issue

We wish to inform you of an unplanned network outage currently affecting Redtrain Network services in the affected areas.
Outage Details
Type: Unplanned Outage
Locations Affected: FGPD and AURB
Start Time: Wednesday, 1 December 2025, 22:25 AEST
Estimated Restoration: To Be Confirmed (TBC)
Status Update
A technician has been dispatched and is currently en route to the site to investigate the root cause.
We sincerely regret any inconvenience this service interruption may cause and appreciate your patience as our team works quickly to restore service.

02-Dec-2025 · 10:58 AEDT

← Back