Unplanned Network Outage - Wollertrise
Minor incident
Broadband
Victoria
WRSE - Wollert
30-Aug-2025 09:25 AEST
· 2 days, 3 hours, 41 minutes
Updates
Resolved
01-Sep-2025 · 13:05 AEST
Dear Customer,
The recent service disruption was due to a faulty device power supply. We have replaced the power supply, and the service/connection has been fully restored to normal.
We apologize for any inconvenience caused and appreciate your patience.
Investigating
30-Aug-2025 · 09:25 AEST
RedTrain Networks is currently experiencing an unexpected network outage impacting customer services.
Incident Details:
Issue: Unplanned Network Outage
Location: Wollert, VIC 3750
Start Time: August 30, 2025, 01:54 AM AEST
Status: Ongoing Service Disruption
Estimated Resolution: To be confirmed. The issue has been reported to our backhaul provider.
We deeply regret any inconvenience this may cause and appreciate your patience.
← Back