Unplanned TV Outage - Warragul

Major incident Free to Air TV Victoria WFRS - Warragul
08-Jun-2025 10:52 AEST · 3 days, 1 hour, 55 minutes

Updates

Resolved

Just an update: we’ve resolved the fault by replacing some malfunctioning TV equipment.

11-Jun-2025 · 12:46 AEST
Investigating

Dear customers,

Please be advised that we are currently experiencing an unplanned TV outage affecting services in Warragul.

Our teams are actively investigating the cause and working to restore services as quickly as possible. We will provide updates as more information becomes available.

09-Jun-2025 · 10:52 AEST

← Back