TV Service Issue Due to Malfunctioning Equipment

Major incident Free to Air TV Victoria GRVE - Maidstone
21-May-2025 15:22 AEST · 6 days, 17 hours, 38 minutes, 1 second

Updates

Resolved

We’re pleased to inform you that the TV service outage in your area has been fully resolved. All channels and services should now be back online. If you’re still experiencing issues, please rescan your TV, or contact Redtrain support team.

28-May-2025 · 08:59 AEST
Issue

Dear customers,

We’ve identified that the TV service disruption is caused by malfunctioning equipment at the exchange. A replacement order has been placed, and we will swap out the faulty equipment as soon as the new unit arrives.

Thank you for your patience. Please let me know if you have any questions or require further details.

Best regards,

21-May-2025 · 15:22 AEST

← Back