Unplanned Network Outage Notification - Point Frederick, Norwest, Rouse Hill, Lane Cove North

Major incident Broadband New South Wales INFTC - Norwest SYMR - Roseville
21-Apr-2025 08:10 AEST · 2 hours, 28 minutes

Updates

Resolved

RedTrain Networks Service Advisory
Incident Resolution: Network Services Restored

Status: Resolved
Affected Areas:

7 Maitland Place, Norwest, NSW 2153

1000 Pacific Highway, Roseville, NSW 2069

142 Albany Street, Point Frederick, NSW 2250

Outage Start Time: April 21, 2025, 08:10 AEST
Restoration Time: April 21, 2025, 10:08 AEST

Root Cause:
A critical link failure in the backhaul network infrastructure, which has now been fully resolved by our provider.

Resolution Summary:
Our backhaul provider identified and repaired the faulty link at 10:08 AEST. All services in the impacted regions have been restored to full operational capacity. Monitoring confirms stable connectivity.

Next Steps:

We will conduct a post-incident review to prevent recurrence.

Customers experiencing residual issues may contact support at [email protected]

Apology & Gratitude:
We sincerely apologize for the disruption and thank you for your patience during this incident.

21-Apr-2025 · 10:37 AEST
Investigating

RedTrain Networks is currently addressing an unplanned network outage impacting services for customers
Incident: Unplanned Network Outage
Start Time: April 21, 2025, 08:10 AEST
Status: Ongoing Service Disruption
Affected Area:
142 Albany Street, Point Frederick, NSW 2250
103/7 Maitland Place, Norwest, NSW 2153
12 White Hart Drive, Rouse Hill, NSW 2155
34 Mindarie Street, Lane Cove North, NSW 2066
Estimated Resolution: To Be Advised (TBA)
RedTrain Networks is actively addressing an unplanned network outage affecting services in the listed regions. Our backhaul provider has been notified, and their engineering team is currently investigating the root cause. We are collaborating closely with them to expedite restoration efforts.

21-Apr-2025 · 09:37 AEST

← Back