Unplanned Network Outage Notification - KEILOR EAST VIC

Minor incident Broadband Victoria VYLK - Keilor East
10-Apr-2025 15:29 AEST · 1 hour, 28 minutes

Updates

Resolved

This is an update regarding the unplanned network outage that impacted services for customers in Keilor East, VIC.
Incident: Unplanned Network Outage
Status: Resolved - Services Restored
Restored Time: April 10, 2025, 16:35 AEST
The outage was caused by a power disruption. We can confirm that the energy provider has since reinstated power.
All services in Keilor East are now back to normal.

10-Apr-2025 · 16:56 AEST
Issue

RedTrain Networks is currently addressing an unplanned network outage impacting services for customers in Keilor East, VIC.

Incident: Unplanned Network Outage

Status: Ongoing Service Disruption

Start Time: April 10, 2025, 15:38 AEST

Estimated Resolution: To Be Advised (TBA)

Technicians are on their way to the exchange to investigate, and we have also lodged the fault with our backhaul provider. We will provide updates as soon as more information becomes available. Thank you for your patience.

10-Apr-2025 · 16:29 AEST

← Back