Unplanned Network Outage Notification - SPRINGVALE SOUTH 3172

Minor incident Broadband Victoria CMRA - Springvale South
07-Apr-2025 14:01 AEST · 42 minutes

Updates

Resolved

We are to inform you that the unplanned network outage affecting services in your area has now been successfully resolved.
Incident: Unplanned Network Outage
Status: Service Restored
Start Time: Monday, April 7, 2025, 13:16 AEST
Resolution Time: Monday, April 7, 2025, 14:39 AEST
The initial power disruption, likely related to Ausgrid’s streetlight maintenance, has been resolved, and our network services have been restored.
We appreciate your patience and understanding during this unplanned outage.

07-Apr-2025 · 14:44 AEST
Issue

RedTrain Networks is currently addressing an unplanned network outage impacting services for customers in SPRINGVALE SOUTH 3172
Incident: Unplanned Network Outage
Status: Ongoing Service Disruption
Start Time: April 7, 2025, 13:16 AEST
Estimated Resolution: To Be Advised (TBA)
Technicians are on their way to the exchange to investigate and resolve this issue. We understand the inconvenience this causes and are working diligently to restore services. We will provide updates as soon as we have more information. Thank you for your patience.

07-Apr-2025 · 14:01 AEST

← Back